[kokua-dev] (no subject)

Han Held hanheld at yahoo.com
Tue Jan 31 18:49:52 PST 2012


After reading the results of the general meeting, I decided to try to build kokua on my mac using the latest xcode and cmake. 

I got errors about a missing 64 bit SDK so I learned that I had to assign it a specific SDK. I did that by opening the project up in xcode, 
clicking on the blue project icon to the left and then changing the 
value of Architectures and Base SDK. 

tried changing the values to 10.5, 10.6 and 10.7 but it hasn't seemed to make much difference; I'm still getting the same errors either way.

I'm not sure how to save the errors from the xcode IDE, so I ran xcodebuild from 
the command line. The version I'm using doesn't accept "--configuration" as an option so I had to just simply type "xcodebuild" with no options in my Build directory.
The output from that is pretty cryptic (basically it just says "compile failed"); if anyone's familiar w/ xcode and can tell me how I can get the messages from the IDE, I'd be happy to share the messages it gave me.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kokuaviewer.org/pipermail/kokua-dev-kokuaviewer.org/attachments/20120131/9979743d/attachment.htm>

More information about the kokua-dev mailing list